856 for ZELLERSASN



Moderator: multi_s

Re: 856 for ZELLERSASN

Postby multi_s » Wed Sep 05, 2018 12:02 pm

cbm wrote:I had a quick play with a friend's 856. Am I correct in thinking that there's no wet / dry mix, or any other way to kill dry?


yes, there is not wet dry mix unfortunately.


s
multi_s

User avatar
FAMOUS
FAMOUS
 
Posts: 1924
Joined: Mon Feb 15, 2010 9:00 pm

Re: 856 for ZELLERSASN

Postby cbm » Mon Sep 10, 2018 4:39 am

multi_s wrote:
cbm wrote:I had a quick play with a friend's 856. Am I correct in thinking that there's no wet / dry mix, or any other way to kill dry?


yes, there is not wet dry mix unfortunately.

Thanks for the confirmation. More or less a deal breaker for me, sad to say. I'll just have to take comfort in my Count To Five.
cbm

User avatar
interested
interested
 
Posts: 46
Joined: Sat Aug 30, 2014 3:58 am

Re: 856 for ZELLERSASN

Postby oblong » Mon Sep 10, 2018 7:20 am

multi_s wrote:
cbm wrote:I had a quick play with a friend's 856. Am I correct in thinking that there's no wet / dry mix, or any other way to kill dry?


yes, there is not wet dry mix unfortunately.


s


Scott, is it possible to fix this in a software update? I would love to be able to turn the dry signal off completely in AREC mode.
Last edited by oblong on Mon Sep 10, 2018 4:27 pm, edited 1 time in total.
oblong

uncommitted
uncommitted
 
Posts: 3
Joined: Fri Jan 19, 2018 8:43 am

Re: 856 for ZELLERSASN

Postby cherler » Mon Sep 10, 2018 8:27 am

In R=B and in FREE you can kill the dry with the volume knob on your guitar
Instagram yo

Good dealin's: D.o.S.
cherler

User avatar
experienced
experienced
 
Posts: 598
Joined: Tue Oct 06, 2015 4:48 pm
Location: Kahncurd

Re: 856 for ZELLERSASN

Postby multi_s » Mon Sep 10, 2018 7:00 pm

oblong wrote:
multi_s wrote:
cbm wrote:I had a quick play with a friend's 856. Am I correct in thinking that there's no wet / dry mix, or any other way to kill dry?


yes, there is not wet dry mix unfortunately.


s


Scott, is it possible to fix this in a software update? I would love to be able to turn the dry signal off completely in AREC mode.


No.
multi_s

User avatar
FAMOUS
FAMOUS
 
Posts: 1924
Joined: Mon Feb 15, 2010 9:00 pm

Re: 856 for ZELLERSASN

Postby The Eristic » Mon Oct 01, 2018 1:27 am



I made this a day or two after it showed up, realized I forgot to post it. Youtube was being stupid with the uploading/rendering for some reason and taking forever, just kinda gave up checking on it. Still won't enable HD playback for some reason, even though it's Video Manager says it's available in HD. :idk: I really need you to see my cuticles better. :)*

Source was simply an arpeggiated FM9 chord.
The Eristic

User avatar
experienced
experienced
 
Posts: 628
Joined: Sat Oct 03, 2009 2:48 am
Location: Cartersville, GA

Re: 856 for ZELLERSASN

Postby multi_s » Tue Oct 02, 2018 9:47 am

^^very nice.

Also we should be putting more up for sale this Thursday (Oct 4)...

just if anyone wonders, no I did not put them up that day because i am leaving town shortly and am not sure if i would have shipped everything/be able to offer support if there are shipping issues etc. see post below.

happy canadian thanksgiving.

s
multi_s

User avatar
FAMOUS
FAMOUS
 
Posts: 1924
Joined: Mon Feb 15, 2010 9:00 pm

Re: 856 for ZELLERSASN

Postby hotfat » Sat Oct 06, 2018 2:38 pm

Update? I've gotta get some sleep but don't want to miss out AGAIN ...
hotfat

interested
interested
 
Posts: 14
Joined: Fri Dec 22, 2017 1:47 am

Re: 856 for ZELLERSASN

Postby multi_s » Sat Oct 06, 2018 4:48 pm

hotfat wrote:Update? I've gotta get some sleep but don't want to miss out AGAIN ...


Hi,

Yes sorry for the misinformation. in the end we did not put them up because i am leaving for a trip earlier than i thought and will put them up when i return. I shoudl be back at beginning of November. We will announce again teh exact day a bit before hand.

Sorry again for this.

S
multi_s

User avatar
FAMOUS
FAMOUS
 
Posts: 1924
Joined: Mon Feb 15, 2010 9:00 pm

Re: 856 for ZELLERSASN

Postby MrNovember » Fri Oct 12, 2018 5:00 pm

multi_s wrote:
hotfat wrote:Update? I've gotta get some sleep but don't want to miss out AGAIN ...


Hi,

Yes sorry for the misinformation. in the end we did not put them up because i am leaving for a trip earlier than i thought and will put them up when i return. I shoudl be back at beginning of November. We will announce again teh exact day a bit before hand.

Sorry again for this.

S

I really hope I can get in on this run. I actually have money in my PayPal right now somehow :excellent:
MrNovember

User avatar
Modulae of BILF
Modulae of BILF
 
Posts: 3534
Joined: Wed Apr 17, 2013 2:24 pm
Location: GTA

Re: 856 for ZELLERSASN

Postby njschneider2 » Wed Oct 24, 2018 11:15 pm

Just got a v2 today from Reverb. Plugged it into an isolated 500mA port on my Strymon Ojai and I’m not getting any LEDs to light up, even when pressing the Rec footswitch. I’m getting a clicking noise through my amp, and no amount of knob twisting or toggle flicking is changing the clicking noise or getting any lights to light up.

Am I missing something here, or is the pedal defective?
njschneider2

User avatar
involved
involved
 
Posts: 55
Joined: Thu Aug 25, 2016 12:21 pm

Re: 856 for ZELLERSASN

Postby njschneider2 » Thu Oct 25, 2018 9:26 am

I swear I’ve tried every knob and Toggle combination, with record Toggle in R=B, AREC and Free. Nothing is working.

I’m just getting a consistent “beat” clicking, and when I put my signal through it I’m getting the signal cutting in and out to that beat, almost like a tremolo. But when I change the tempo knob or any other knobs, the clicking “tempo” doesn’t change. It’s always the same
njschneider2

User avatar
involved
involved
 
Posts: 55
Joined: Thu Aug 25, 2016 12:21 pm

Re: 856 for ZELLERSASN

Postby worra » Thu Oct 25, 2018 9:42 am

That doesn't sound normal. You should email Scott.
https://sunbeamer.bandcamp.com
https://www.instagram.com/_sunbeamer/
YouTube demos and such

DRodriguez wrote:home is where the noise is

aen wrote:I'm pretty much kicked out of hipster beverage town.
worra

User avatar
FAMOUS
FAMOUS
 
Posts: 1276
Joined: Mon Dec 05, 2016 10:22 pm
Location: ATX

Re: 856 for ZELLERSASN

Postby njschneider2 » Thu Oct 25, 2018 10:02 am

Sent him an email. The original owner I bought it from said it took him a while to get set up, too. But once he had his signal flow going he didn’t have any issues. He also thinks maybe the pedal is “stuck” on a preset and that’s why the tempo of the clicking isn’t changing. But I thought that would have been alleviated when I did a parameter reset.
njschneider2

User avatar
involved
involved
 
Posts: 55
Joined: Thu Aug 25, 2016 12:21 pm

Re: 856 for ZELLERSASN

Postby Citizen3rased » Thu Oct 25, 2018 10:14 am

Sounds like a sketchy seller..
Citizen3rased

User avatar
uncommitted
uncommitted
 
Posts: 5
Joined: Tue Apr 04, 2017 9:50 pm

PreviousNext

Return to Montreal Assembly



Who is online

Users browsing this forum: No registered users and 2 guests


Sponsored Ad. (Please no inflated/repetitive clicking. Thanks!)

Advertisements help support ILF


ilovefuzz.com is not responsible for user-submitted content. Users participate at their own discretion and risk.