Rainbow Machine input clipping



Moderator: earthdevice

Rainbow Machine input clipping

Postby awaegel » Tue Jan 23, 2018 9:06 pm

Hi,

I've got a used rainbow machine that I'm using with my pedal steel guitar, and find that when I'm playing loud enough to be heard with my band (country band, not really very loud), it sounds like the pedal's input is clipping. It's not a problem when I switch off the pedal, only when it's active. I've got it after my volume pedal, and normally don't use it with any other effects.

Pedal steels have huge pickups (this is a 10-string double-coil) which some pedals just don't like, but i'd really like to try this out with the band.

Has anyone else had this problem, and were you able to resolve it?

Thanks,
- Andy
awaegel

uncommitted
uncommitted
 
Posts: 3
Joined: Tue Dec 19, 2017 1:11 pm

Re: Rainbow Machine input clipping

Postby _r_ » Wed Jan 24, 2018 2:46 pm

I've had the same thing with mine when I've tried to use it as an outboard effect in Logic through my audio interface, I ended up having to attenuate the line-level signal I was sending to it by about -15dB and that seemed to sort it out just fine. Never had it whilst just playing guitar through it. I suspect the high output of your pedal steel is probably the issue - when the guitarist in my band used to play pedal steel he'd run it through the same amp as his Telecaster and use a passive attenuator to bring the steel's general level down to that of the Tele - might be worth looking into? I think Electro-Harmonix make a passive attenuator which can probably be had dirt cheap used.

Pedal steel through a Rainbow Machine sounds great though! Do you have any videos/recordings of this?
Fane - folk music from the furthest reaches
_r_

involved
involved
 
Posts: 96
Joined: Fri Dec 11, 2009 7:05 pm
Location: The United Kingdom of Great Britain and Northern Ireland

Re: Rainbow Machine input clipping

Postby aen » Wed Jan 24, 2018 4:23 pm

I'm pretty sure the Rainbow machine has a VERY low headroom chip in it, as do a lot of pedals.
If you're using a volume pedal, you already have a passive attenuator on your board. Turn that down, turn the amp up, problem solved!
Chankgeez wrote:
DWARFCRAFT: We are not fucking around this year.
aen

User avatar
IAMILFFAMOUS
IAMILFFAMOUS
 
Posts: 4268
Joined: Sat May 19, 2007 10:34 pm

Re: Rainbow Machine input clipping

Postby awaegel » Wed Jan 24, 2018 8:05 pm

Thanks for the feedback!
awaegel

uncommitted
uncommitted
 
Posts: 3
Joined: Tue Dec 19, 2017 1:11 pm


Return to EarthQuaker Devices



Who is online

Users browsing this forum: No registered users and 1 guest


Sponsored Ad. (Please no inflated/repetitive clicking. Thanks!)

Advertisements help support ILF


ilovefuzz.com is not responsible for user-submitted content. Users participate at their own discretion and risk.