Spatial Delivery bypass bleedthrough (noise issue)



Moderator: earthdevice

Spatial Delivery bypass bleedthrough (noise issue)

Postby ck3 » Sat Dec 17, 2016 11:55 am

I purchased an EQD Spatial Delivery on sale from Coast Sonic Pedal Providers back in August 2016. It offers all sorts of amazing analog envelope filter textures and has been a staple on multiple incarnations of my pedalboard.

Unfortunately, about a month or so ago, I began to notice various noises bleeding through when the pedal is bypassed in either down or sample hold mode and there is a high gain source active later in the signal chain. I've been primarily using a Donner brick power supply (that is actually an overglorified daisy chain advertised as being isolated) and had the same problem with a separate Danelectro 9V DC adapter.

The noise is a rumble in down mode and conforms with the rhythm of the sample hold, so it seems that something may not be fully bypassing. Is this normal? Am I overlooking an obvious solution (other than always setting the pedal in up mode when bypassed)? Thanks in advance for any replies, advice, mojo, etc.
ck3

User avatar
experienced
experienced
 
Posts: 547
Joined: Wed Feb 24, 2016 10:59 pm
Location: Southcentral, CT, USA

Re: Spatial Delivery bypass bleedthrough (noise issue)

Postby Chankgeez » Sat Dec 17, 2016 12:20 pm

How badly is it bleeding through?

My first thought is to upgrade your power supply.

Second thought is to isolate the pedal in a loop.

Also, look at all your gain devices. They're probably not helping anything as far as amplifying any noise issues.

:idk: :snax:
Alice: balls have a ball to me to me to me to me to me to me to me to me
"You can't copyright circuits really." - Ed Sanner …………….0.............
"The effects market was really nothing more than a bunch of beggars and theives, all building off one another's work." - Dan Armstrong…...........................…
Sweet dealin's: here

I don't have a pedalboard. If I did, it'd be worth approximately 666 Metal Zones.
Chankgeez

User avatar
IAMILFFAMOUS
IAMILFFAMOUS
 
Posts: 29769
Joined: Tue Oct 11, 2011 1:40 am

Re: Spatial Delivery bypass bleedthrough (noise issue)

Postby odontophobia » Sat Dec 17, 2016 2:41 pm

the good:
EQD has a great warranty and will take care of it for you if there is an issue.

the bad:
isolating the issue.
i'd do a lot of what chank says.

here's where i'd start:
take the pedal out of the chain and go guitar > spatial > amp.
bleed? yes - likely need a warranty claim.
no bleed? introduce something in front of it. probably fuzz or distortion.
bleed? could be an issue as i suspect it's not supposed to play out that way.
no bleed? power could be the issue with all the daisy chaining. going to be a little harder to isolate since that's the power supply you have. could buy some 9v batteries and run that route, see what happens.
theavondon wrote:BUY IT, GIVE A SHIT LATER
odontophobia

User avatar
Supporter
Supporter
 
Posts: 4635
Joined: Tue Jan 15, 2013 3:09 pm
Location: michigan

Re: Spatial Delivery bypass bleedthrough (noise issue)

Postby ck3 » Sat Dec 17, 2016 3:54 pm

The noise in question is faint, but audible enough to be annoying ... kind of like carrier wave bleedthrough with some ring modulators or oscillation bleedthrough with certain oscillating fuzzes. Some of my upcoming x-mas funds will likely be going toward an upgraded power supply of some sort. For now, I'll try isolating the pedal and report back in a bit. Unfortunately, it only runs on 9V DC power (though this may finally be a reason to order some of those nifty battery to DC input adapters from Amazon) . Many thanks to both of you for your input.
ck3

User avatar
experienced
experienced
 
Posts: 547
Joined: Wed Feb 24, 2016 10:59 pm
Location: Southcentral, CT, USA

Re: Spatial Delivery bypass bleedthrough (noise issue)

Postby ck3 » Mon Dec 19, 2016 9:18 pm

I finally had an opportunity to isolate the pedal and run tests earlier tonight. The noise issue is only present when the Spatial Delivery is connected to other pedals. Something else on the signal chain must be amplifying otherwise imperceptible oscillation bleedthrough. I'm thinking, in addition to various fuzzes, my craptastic power supplies and assorted cheapo patch cables may be a factor.
ck3

User avatar
experienced
experienced
 
Posts: 547
Joined: Wed Feb 24, 2016 10:59 pm
Location: Southcentral, CT, USA

Re: Spatial Delivery bypass bleedthrough (noise issue)

Postby odontophobia » Mon Dec 19, 2016 10:00 pm

At least you don't have to send it in to be fixed.
theavondon wrote:BUY IT, GIVE A SHIT LATER
odontophobia

User avatar
Supporter
Supporter
 
Posts: 4635
Joined: Tue Jan 15, 2013 3:09 pm
Location: michigan


Return to EarthQuaker Devices



Who is online

Users browsing this forum: No registered users and 2 guests


Sponsored Ad. (Please no inflated/repetitive clicking. Thanks!)

Advertisements help support ILF


ilovefuzz.com is not responsible for user-submitted content. Users participate at their own discretion and risk.