Clari(not) Clone question



Moderator: Ghost Hip

Forum rules
The DIY forum is for personal projects (things that are not for sale, not in production), info sharing, peer to peer assistance. No backdoor spamming (DIY posts that are actually advertisements for your business). No clones of in-production pedals. If you have concerns or questions, feel free to PM admin. Thanks so much!

Clari(not) Clone question

Postby nieh » Sun Jul 24, 2016 1:39 pm

I just got a clarinot clone with a fuzz lift, but even with the fuzz of there's a slight distortion when playing on the lower strings. Anyone know how I can fix this?
Chankgeez wrote:(Don't worry, spouses come and go, ILF is forever.)


Image
Image
nieh

User avatar
IAMILF
IAMILF
 
Posts: 2682
Joined: Sun Nov 07, 2010 2:32 pm
Location: Wisconsin

Re: Clari(not) Clone question

Postby Nocentelli » Sun Jul 24, 2016 2:56 pm

Try a series resistor at the input: You could put a 100k pot there and dial it around until you get the desired cleanliness, and replace it with the appropriate fixed value. This resistor will also slightly reduce the fuzz amount when you switch it back in, so you might want to replace the fuzz switch with a DPDT wired so one pole shorts pin 1-8 and the other pole shorts the new resistor.
Nocentelli

User avatar
involved
involved
 
Posts: 73
Joined: Wed Aug 26, 2009 3:43 pm

Re: Clari(not) Clone question

Postby stradivari310 » Mon Aug 08, 2016 9:36 am

It may be the PT2399 itself distorting, in which case you could always try putting a green LED on pin 7, a la John Patton. Works amazingly well.
Owner/Engineer at Electronic Audio Experiments: http://electronicaudioexperiments.com
EAE Shark Tank
ambient/drone solo project: https://emberwreath.com/
emo/screamo band: https://tinyfractures.bandcamp.com/
stradivari310

User avatar
involved
involved
 
Posts: 67
Joined: Sun Nov 08, 2009 2:06 pm

Re: Clari(not) Clone question

Postby eatyourguitar » Mon Aug 08, 2016 9:56 am

stradivari310 wrote:It may be the PT2399 itself distorting


that would be my guess. probably just a volume issue.
WWW.EATYOURGUITAR.COM <---- MY DIY STUFF
eatyourguitar

User avatar
IAMILF
IAMILF
 
Posts: 2799
Joined: Sun Oct 03, 2010 12:37 pm
Location: USA, RI

Re: Clari(not) Clone question

Postby Addy Bart » Wed Sep 21, 2016 9:07 pm

stradivari310 wrote:It may be the PT2399 itself distorting, in which case you could always try putting a green LED on pin 7, a la John Patton. Works amazingly well.

.
Last edited by Addy Bart on Sat Mar 04, 2017 6:07 am, edited 1 time in total.
Addy Bart

User avatar
interested
interested
 
Posts: 18
Joined: Tue Sep 15, 2015 7:35 pm
Location: Oslo

Re: Clari(not) Clone question

Postby doug deeper » Sat Nov 05, 2016 10:38 am

It's because the fuzz lift is a terrible mod haha.
Magick "i" Envelope Controlled Overdrive out now!
<(o)> <(o)> <(o)> <(o)> <(o)> <(o)> <(o)> <(o)>
doug deeper

User avatar
committed
committed
 
Posts: 365
Joined: Wed Mar 18, 2009 9:09 am
Location: Massachusetts

Re: Clari(not) Clone question

Postby doug deeper » Sat Nov 05, 2016 10:43 am

If you'd like a truly clean clari, add a buffer on the front end (I use a jfet), split the signal to the 386, and the pt2399.
Replace the 100k resistor that feeds the PT with a 12k resistor.

For the buffer a standard J201 1m 10k setup, with two 10uf caps (one to the delay chip, one to the env follower).
Magick "i" Envelope Controlled Overdrive out now!
<(o)> <(o)> <(o)> <(o)> <(o)> <(o)> <(o)> <(o)>
doug deeper

User avatar
committed
committed
 
Posts: 365
Joined: Wed Mar 18, 2009 9:09 am
Location: Massachusetts

Re: Clari(not) Clone question

Postby doug deeper » Sat Nov 05, 2016 10:44 am

And scrap the volume pot.
This can be made switchable, but it's a bit of a task.
Magick "i" Envelope Controlled Overdrive out now!
<(o)> <(o)> <(o)> <(o)> <(o)> <(o)> <(o)> <(o)>
doug deeper

User avatar
committed
committed
 
Posts: 365
Joined: Wed Mar 18, 2009 9:09 am
Location: Massachusetts

Re: Clari(not) Clone question

Postby Addy Bart » Sat Nov 12, 2016 11:09 am

Thanks Doug! I did this using a 2n5457 and it worked a charm.
Addy Bart

User avatar
interested
interested
 
Posts: 18
Joined: Tue Sep 15, 2015 7:35 pm
Location: Oslo

Re: Clari(not) Clone question

Postby Addy Bart » Sat Mar 04, 2017 9:33 am

Without the volume pot, does it still need the 100n cap? I built it without and it's working but there's a loud pop (probably because I forgot the 1m pull down resistor). I'm wondering if the 100n on the end is necessary for decoupling DC from the output?
Addy Bart

User avatar
interested
interested
 
Posts: 18
Joined: Tue Sep 15, 2015 7:35 pm
Location: Oslo

Re: Clari(not) Clone question

Postby drolo » Mon Mar 06, 2017 7:50 am

Addy Bart wrote:Without the volume pot, does it still need the 100n cap? I built it without and it's working but there's a loud pop (probably because I forgot the 1m pull down resistor). I'm wondering if the 100n on the end is necessary for decoupling DC from the output?

I'd say better to keep the cap in there to block DC coming from the pt2399 but add a pull down resistor instead of the volume pot to avoid popping.
It can be lower than 1M though. 100k is fine.
davidrolo.com
drolo.bandcamp.com
shark tank!



fuzzisokiguess wrote:Dam[n]!

$harkToootth wrote:I want the TETSUO, THE IRON MAN board where I become the board.
drolo

User avatar
experienced
experienced
 
Posts: 968
Joined: Fri Feb 10, 2017 12:00 pm
Location: South Pole of Belgium

Re: Clari(not) Clone question

Postby Addy Bart » Tue Mar 07, 2017 8:28 pm

drolo wrote:
Addy Bart wrote:Without the volume pot, does it still need the 100n cap? I built it without and it's working but there's a loud pop (probably because I forgot the 1m pull down resistor). I'm wondering if the 100n on the end is necessary for decoupling DC from the output?

I'd say better to keep the cap in there to block DC coming from the pt2399 but add a pull down resistor instead of the volume pot to avoid popping.
It can be lower than 1M though. 100k is fine.

Thanks David, I'll give this another try. Be cool to get rid of the pop.
I previously had the cap and 100k resistor on the board (can't remember if it popped or not :facepalm: ) but after some 'experimenting' with a mosfet boost, I had a horrendous mess of a perf board that I can't be bothered to untangle.
Should be able to add these off board though. Cheers. :thumb:
Addy Bart

User avatar
interested
interested
 
Posts: 18
Joined: Tue Sep 15, 2015 7:35 pm
Location: Oslo


Return to DIY Effects



Who is online

Users browsing this forum: Google [Bot] and 1 guest


Sponsored Ad. (Please no inflated/repetitive clicking. Thanks!)

Advertisements help support ILF


ilovefuzz.com is not responsible for user-submitted content. Users participate at their own discretion and risk.